Installationsempfehlung

Ein Wordpress-Update schützt gegen Angreifer

+
Wordpress-Nutzer sollten die aktuelle Version 5.1.1 installieren. Ansonsten besteht das Risiko, dass Angreifer die Webseite kapern. Foto: Ralf Hirschberger

Wordpress stellt einen Update bereit. Blogbetreiber sollten es installieren, um kein Risiko einzugehen. In manchen Fällen übernimmt es die Software von selbst.

Berlin (dpa/tmn) - Für die Blog-Software Wordpress steht ein wichtiges Sicherheitsupdate bereit. Wer seine Webseite mit dem freien Content-Management-System verwaltet, sollte auf dem Server die aktuelle Version 5.1.1 installieren.

Das rät das Bundesamt für Sicherheit in der Informationstechnik. Angreifer könnten sonst unter Umständen eine Sicherheitslücke ausnutzen, um die Webseite zu übernehmen.

Viele Wordpress-Installationen bringen sich automatisch auf den neuesten Stand. Das Update lässt sich ansonsten im Einstellungsmenü (Dashboard) der Software anstoßen.

BSI-Warnung

Zurück zur Übersicht: Netzwelt

Kommentare

Live: Top-Artikel unserer Leser

MEHR AUS DEM RESSORT